Driver for old graphic cards on linux (MX440)

Error during installation:
nvidia-96 : Depends: xorg-video-abi-10 but it is not installable
                   Recommends: nvidia-settings but it is not going to be installed
           E: Unable to correct problems, you have held broken packages.

sudo nano /etc/modprobe.d/blacklist.conf

blacklist nouveau

sudo apt-get remove --purge nvidia*

sudo apt-get update

sudo apt-get update && sudo apt-get install xorg xserver-xorg-input-all xserver-xorg-video-all
sudo apt-get install nvidia-96

sudo nvidia-xconfig
▼ Click here to say thanks ▼

No comments :

Post a Comment